Rogue Eklentisi Güncellemelerine WordPress Yanıtı

Rogue Eklentisi
Rogue Eklentisi

Rogue Eklentisi Güncellemelerine WordPress Yanıtı eklenti yayıncılarına bir hatırlatma yayınladı. Lütfen izinlerini aşmamaya dikkat edin, Kuralları ihlal eden yayıncıları işaretlenmeye devam edeceğini duyurdu.

Rogue Eklentisi Güncellemelerine WordPress Yanıtı
Rogue Eklentisi Güncellemelerine WordPress Yanıtı

WordPress.org, eklenti geliştiricilerine, kullanıcıların otomatik güncellemelerle ilgili kararlarına saygı duymaları için bir bildiri yayınladı. Hatırlatma, “hepsi bir arada SEO eklentisi” yayıncısı izin istemeden otomatik güncellemeleri etkinleştirdiğinde yapılır. Açıklamada, kullanıcı otomatik güncelleme isteklerini ihlal edenlerin WordPress.org tarafından işaretlenmeye devam edeceği konusunda uyarıda bulunuldu.


Ayrıca şu Haberimizi de Okuyunuz: WordPress.com Web Sitesi


WordPress Rogue Eklentisi

WordPress Rogue Plugin Güncellemesi, içerik yönetim sisteminde (CMS) bulunan. Kullanıcıların eklentilerin otomatik olarak güncellenmesine izin vermesine izin veren bir özelliktir. WordPress 5.5 sürümüyle birlikte bu özellik kolayca erişilebilir hale geldi. Bu özellik, yayıncının otomatik güncellemeleri almamayı seçmesine de olanak tanır. Eklentinin otomatik güncellemesi uzun yıllardır gizli bir özellik olmuştur. Daha önce otomatik güncellemeleri etkinleştirmek isteyen yayıncılar, yapılandırma dosyalarındaki kodu değiştirmelidir.

Otomatik güncellemelerin rolü, yayıncıların eklentilerinin en son sürümünü kolayca edinmelerini sağlamaktır. Bu önemlidir çünkü bazı güncellemeler hata düzeltmeleri içerir.

 Bazı eklentilerin güncellenmemesi, web sitesinin kötü niyetli bilgisayar korsanları tarafından ele geçirilmesine neden olabilir.

 Otomatik güncellemenin dezavantajı, güncellemenin kötüleşmesi ve diğer eklentiler veya temalarla gereksiz çatışmalara neden olmasıdır. Bu nedenle, birçok yayıncı, herhangi bir sorun çıkması durumunda hemen haberdar edilebilmeleri için eklentilerini kontrollü bir şekilde güncellemeyi tercih etmektedir.


Ayrıca şu Habeirmizi de Okuyunuz: WordPress Tehditleri


Hepsi Bir Arada SEO Otomatik Güncellemeleri

Kasım 2020’nin sonlarında, All in One SEO eklentisinin yayıncısı sürüm 4’e güncellendi. Eklentisinin otomatik olarak güncellenmesini kullanıcı izni gerekmeksizin belirli bir anda etkinleştirdi.

Bu, otomatik güncellemeleri açmamada kesinlikle ısrar eden yayıncılar için bile geçerlidir. WordPress hepsi bir arada SEO otomatik güncellemesi geri tepmeye neden olur.

Otomatik Güncellemelerde WordPress Sorunları Uyarısı

All in One SEO, otomatik güncellemeleri açan tek eklenti olmasa da. WordPress 5.5 piyasaya sürüldüğünden beri en popüler eklenti üreticisi olabilir. WordPress, eklenti yazılım geliştirme topluluğu kullanıcılarına, açık izinleri olmadan otomatik güncellemeleri açmamalarını hatırlatan resmi bir açıklama yayınladı.

Rogue Eklentisi Güncellemelerine WordPress Yanıtı
Rogue Eklentisi Güncellemelerine WordPress Yanıtı

Duyuru ayrıca, otomatik güncellemelerin yayıncının web sitesinde beklenmedik sonuçlara neden olabileceğine. Yayıncının eklenti geliştiricilerine ve WordPress’e olan güvenini etkileyebileceğine işaret etti.

 WordPress açıklamasının acıklı olarak tanımladığı, yakın zamanda yayınlanan Hepsi Bir Arada SEO eklentisi sorununa bir övgü gibi görünüyor. “Ne yazık ki, son zamanlarda iyi kullanılan bir eklentiyle oldu ve sonuç çok kötü oldu.”

Açıklamada, bu sorun için resmi bir kılavuz oluşturma planının olmadığı. Ancak WordPress’in kullanıcı güvenini ve eklentilerin otomatik güncelleme taleplerini ihlal eden eklentileri “işaretlemeye” devam edeceği belirtildi. Profesyonel Destek için Websesi ile iletişime Geçiniz

Yardıma ihtiyacınız olursa bizimle iletişime geçmek için “yorumlarda sorularınızı belirtin. Rogue Eklentisi sorunuzu da bu şekilde yanıtlamış oluruz. Bizleri sosyal medya adreslerimizden takip edebilirsiniz. Ayrıca Diğer WordPress Haberleri Bültenimize de Göz gezdirmenizi de İsteriz.


Ayrıca şu Habeirmizi de Okuyunuz: WordPress 5.7